Difference between revisions of "Technical FAQ"

From Tycoon Gaming
Line 1: Line 1:
  | noborder=true
  | nl=NL:Technical FAQ
Welcome to the technical FAQ
Welcome to the technical FAQ

Latest revision as of 22:59, 16 October 2020


Welcome to the technical FAQ

this FAQ answers you simple technical questions and tries to resolves issues as fast as possible.

Missing Icons/Blips

That "error" can happen through a loading error or just a setting. Otherwise it could also be that you just didn't Discovered that Blip yet as we got a Discovery Script which only show the Blip when you were there at least once.

If you dont see any Blips at all then its an Error and you can resolve it with a simple Reconnect. if the reconnect didnt resolve the issue, then please move to the Clear Cache section and try to clear your cache.

If you just see a Couple Blips like Garages, Fuel Points and unbought Businesses

Then open your M Menu, go into Player Options and then into Interface options. Search the Toggle Map Blips Option and press it Two times

Toggle Blip 1.png
If you just see a Couple Blips , Fuel Points, Traffic Permit markets and Pills

Then open your M Menu, go into Player Options and then into Interface options. Search the Toggle Map Blips Option and press it One time

Toggle Blip 2.png
In the end the Map should look like this:
Toggle Blip all.png

Clear Cache

So you want to know how to clear your cache as you encounter a crash on the server and/or cant join anymore?

1. Press WIN+R
2. Type in "%localappdata%\FiveM\FiveM.app"
3. You are now in your Application Folder there you want to delete the file "cache.xml"
4. Now as you deleted that file try to join one of the servers
5. If that didn't helped then go back to Step 1 and continue after that with step 5.
6. So the 3. step didn't worked then now as you are again in the Application folder go also into the Cache folder.
7. There you want to delete the Game folder (this will re verify the game files)
8. After the re verification try to join the server Again.
9. If that also didn't worked go back into the cache folder and also delete the servers folder.
9.1 This will delete all server files you have downloaded and need to re download them when you join the Server.

Steam authentication failed: Http 429

Note: This method will only work if you have other active identifiers linked to your account.

To fix this you need to close steam: Go to the top left of the screen Steam > Exit or use task manager to close the steam bootstapper. Once steam has fully closed. Launch FiveM and join the server. After you have loaded into the server you are free to open steam again.

yaml-cpp: error at line x, column xx: illegal EOF in scalar

That error is an common FiveM error the only fix from our side would be to just retry to join the server. It could take up to 40 retries.

Otherwise you could also just press enter and it should connect right away

Failed to GetInfo server after 3 attempts

That error is a common FiveM error the only way to fix it is by connecting through http://connect.tycoon.community

Airports are not loading in

This is a common issue with FiveM Streaming Maps that we use for the Airports. To fix this please go to Esc -> Settings -> Advanced Graphics -> High Detail Streaming While Flying> On

This will fix the issues of airports not loading in whilst flying!

Falling through the ground? World textures start to disappear? Buildings looking like mush?

Set your texture quality to normal:

Esc -> Settings -> Graphics -> Texture Quality -> Normal